Don’t Snooze on the Client Access and LegaSuite Upgrades!

Don’t forget to complete the necessary upgrades to IBM iAccess and LegaSuite!  These updates are required for all CU*Answers clients, in order to keep workstations up to date with currently-supported software.  The updates will need to be applied to all of your CU*BASE workstations, and must be completed by November 11, 2018.  Don’t wait – make sure you complete these updates as soon as possible so that you can continue carrying out day-to-day processes!

 

IBM iAccess Upgrade

First time installing IBM iAccess Installer?  Click here!

The new version of IBM client access has been tested with all CU*Answers supported printers.  If you are currently using an unsupported printer, this may affect functionality of printing from GOLD after upgrading to the new version of IBM.  For a list of supported printers, click here.

 

LegaSuite Upgrade

If you are a Managed Services client, we will contact you to assist with this deployment.

Not currently a Managed Services Client?  Visit the CU*Answers Online Store today to learn more about the ways we can support your credit union!

Visit the Store

 

If you have any questions, or if you are encountering any difficulties completing the upgrades, please contact the Help Desk at extension 266, or by email.